Abstract

This document describes the hardware and software used in Dialog Semiconductor to test and evaluate the DA9063 power management controller.

The hardware solution is based on PCB numbered 44-179-176-05-A.

The software uses a PC operating Windows 2000/XP/Vista/Windows 7™ with a USB (1.1, 2.0 or 3.0) interface.

The software permits configuration of the device using one of the pre-defined templates, read and operations to all control registers, and provides monitoring of device status.

The section ‘Quick Start Tutorial’ provides an abbreviated quick start guide with some practical examples on how to run the evaluation kit.
Contents

Abstract .......................................................................................................................... 1
Contents .......................................................................................................................... 2
Figures ............................................................................................................................ 3
Tables ............................................................................................................................. 3
1 Introduction .................................................................................................................. 4
2 Software installation ..................................................................................................... 5
3 Hardware ..................................................................................................................... 8
4 Configuration Panel .................................................................................................... 9
5 Quick Start Tutorial Guide ......................................................................................... 11
6 Modifying the Configuration File ................................................................................ 16
7 Configuration Panel Details ....................................................................................... 20
  7.1 Alias Configuration ................................................................................................. 20
  7.2 Saving Configuration items ..................................................................................... 21
8 Power Sequence .......................................................................................................... 22
  8.1 Download ................................................................................................................ 23
  8.2 Menu Items ............................................................................................................. 24
  8.3 Status and Controls ................................................................................................ 27
  8.4 Event Status Page .................................................................................................. 31
  8.5 Control Pages ......................................................................................................... 32
  8.6 IO Controls ............................................................................................................. 33
Appendix A - Troubleshooting ....................................................................................... 34
  A.1 Software Issues ..................................................................................................... 34
  A.2 Hardware Issues .................................................................................................... 35
Appendix B – Register Text File ................................................................................... 36
  B.1 I²C Register Text File Format ................................................................................. 36
Appendix C - The OTP programmed sequence ............................................................... 39
Appendix D - Known Issues of DA9063 ........................................................................ 40
Appendix E - Evaluation Board Features ..................................................................... 41
  E.1 Motherboard USB Interface ..................................................................................... 41
  E.2 Motherboard Control and IO signals ....................................................................... 42
  E.3 Voltage Outputs (motherboard) .............................................................................. 44
  E.4 VDDIO Selection ................................................................................................... 45
  E.5 PC Mode and OTP Programming .......................................................................... 46
  E.6 Voltage Outputs (daughter board) .......................................................................... 47
Appendix F - Hardware Links Description (motherboard) .............................................. 49
Revision history .............................................................................................................. 52
DA9063/63L Evaluation Board

Figures

Figure 1: Evaluation board assembly diagram ................................................................. 4
Figure 2: Initial interface ........................................................................................................ 9
Figure 3: Default link locations - motherboard ................................................................. 50
Figure 4: Default link locations - daughter board ............................................................. 52

Tables

Table 1: Hardware links description - motherboard ........................................................... 49
Table 2: Hardware links description - daughter board ....................................................... 51
1 Introduction

The DA9063 Evaluation Boards have been produced to allow measurement, evaluation and programming of the DA9063 device.

Note that the DA9063L is a variant of the DA9063 with slightly reduced functionality. This guide is also applicable for the DA9063L.

The motherboard in Figure 1 allows different daughter cards to be plugged in, either with a socket or directly soldered, thus enabling different options for performance evaluations. They are supplied together with media containing schematics, documentation and driver files.

The driver software uses a simple graphical interface, allowing DA9063 to be controlled via the USB port of a PC. The mini USB connection is visible on the left side of the motherboard. As long as the cable is connected to the USB port of the PC the green LED D3 is on.

The board has some jumper links to provide access to many configuration and measurement test points, but few of these need to be altered for most normal operations.

Figure 1: Evaluation board assembly diagram

Evaluation Kit Contents:

- USB Drive (Containing Power Commander Software and driver)
- USB cable
- Mother board – 44-179-176-05-B
- Daughter card – 44-179-176-07-A
2 Software installation

When the supplied media is inserted into the computer the installation should begin automatically. If the installation does not start automatically, run the program ‘setup.exe’. This will be found in the directory ‘Software’ on the media. An automated script will install the program on your PC. By default, the directory C:\Dialog Semiconductor\Power Management\DA9063_vxx will be used.

Press ‘Next’ and accept the software agreements twice.

After the installation has been completed you may need to restart your computer.
When you plug in the USB cable Windows will detect the USB device. It will prompt for the drivers, which should be automatically located in the ‘Driver_PID-1011’ directory of the media. If this does not happen automatically you should open the Device Manager and get a list similar to the following:

```
- Disk drives
- Display adapters
- Human Interface Devices
- IDE ATA/ATAPI controllers
- IEEE 1394 Bus host controllers
- Keyboards
- Mice and other pointing devices
- Monitors
- Network adapters
- Other devices
  - Dialog USB-Lab IO
  - Ports (COM & LPT)
  - Processors
  - SD host adapters
  - Security Devices
  - Sensors
  - Smart card readers
  - Sound, video and game controllers
  - System devices
```

After double clicking on the unknown Dialog device, you should update the driver as shown below:

![Device Manager screenshot](image_url)

By selecting the appropriate directory the driver should be found.
If installed correctly, the Dialog USB Driver should be listed on Device Manager as shown above.

To uninstall the software please use the Windows ‘Add/Remove Programs’ function that can be found under ‘Start’->‘Settings’->‘Control Panel’.
3 Hardware

The DA9063 Motherboard comprises the DA9063 device, a USB-IIC bridge for communication with the device, and a few external active components to reduce the requirement for external equipment.

Notes and limitations:

● When a socketed daughter board is plugged into the motherboard it is primarily intended to allow low power evaluation of the device (due to the high contact resistance of up to 50 mΩ). This socket is suitable for many evaluation purposes but the maximum currents that can be drawn in the system should be limited and some performance parameters may be affected. An alternative daughter board with a soldered sample should be used for high currents and for more precise evaluations such as efficiency, maximum load, load regulation and such like.

● The schematics of the motherboard and daughter boards are delivered on the media. Gerber data for the board is available on request.

● All power outputs are available as pairs of pins, to permit proper Kelvin sensing of the output voltage under loaded conditions.

● The board is intended to be supplied by a single 3.6 V supply (nominal) plugged into the 4 mm sockets VSYS and GND. A Lithium Ion battery may be used for the same purpose, or a ‘sourcemeter’ instrument, such as the Keithley 2400, Hameg HM8143 or similar.
4 Configuration Panel

Run the DA9063 program by clicking the shortcut in the Start menu. The optimum setting for the PC display is 1024x768 pixels or above. Font size on the PC display should be Normal (95dpi). It is important to note that a display size other than the recommended setting may affect the way in which the panels appear.

Ensure the TP toggle switch on the motherboard is in the ‘left’ position to select Power Commander mode. The following screen will appear. If the USB interface is correctly connected and functioning the ‘USB OK?’ LED will be lit green.

The Device is now in ‘Power Commander’ mode, and waiting for data from the template project file to be downloaded (in this case DA9063_3A_v01_C584.ini).

The Status LEDs at the top right of the screen indicate the device status. Below the LEDs a label gives more details on the specific mode of the internal state machine. For instance, if the label ‘OTP_Read1’/’OTP Read2’ is displayed (as in the example above), this means that DA9063 is waiting for a software download.

If ‘Autostart’ mode is selected in Settings (default), a press on the red coloured ‘Start Device’ button will bring the IC into ACTIVE mode, by sending the data and pulsing the ‘non-KEY’ control as necessary.

If ‘Autostart’ is not selected, the ‘Download’ button will be visible. Pressing this while the IC is waiting for an OTP Read will generate a download from the .ini file and the device will proceed through the power up sequence. Depending upon the programmed start-up mode (see also AUTO_BOOT bit of CONTROL_C register), the device may proceed automatically to ACTIVE mode, or remain in POWER-DOWN until a wakeup event is received. Pressing the ‘Start Device’ button will toggle the ‘non-KEY’ control as long as jumper J31 is inserted (default), ‘Start Device’ will also commence.

Figure 2: Initial interface
monitoring of device status, IRQ status and RTC at 1sec intervals, and load the RTC and Alarm register with current local time and date.

Deselecting ‘Autostart’ allows more options for evaluating wakeup conditions, but is more complicated to use.

The command button ‘Stop Program’ ends the DA9063 program.
5 Quick Start Tutorial Guide

This section will go step by step through starting up the evaluation board and software to get the device up and running. It will also tackle the first steps of using a project template and making modifications.

Subsequent sections will have more information on making changes to project files.

Ensure that the TP selector is in the left hand position, thereby activating the Power Commander mode.

Now start the software. The ‘USB OK?’ LED on the right hand of the screen should be flashing if the USB cable is not plugged. When you have plugged in the USB cable the LED should change to a steady Green. The Interface selector should show ‘SAM3U I²C’.

The following should appear in the top right hand corner of the window.

![Screenshot of DA9063/63L Evaluation Board interface](image)

The system is waiting for a software download from a project file, because in Power Commander mode the normal OTP read of the programmed devices is replaced.

Initially the ‘Settings=>Autostart’ will be deactivated to allow a deeper understanding of the power up steps. A Download button should be viewable in the middle of the GUI window.

A project must now be selected to use as the template. Select ‘DA9063_3A_v02_C584’ from the Device pull down control in the middle of the screen. There will then be a short delay whilst all the controls on the screen are updated.

![Screenshot of project selection](image)

Ensure that the ‘Power Commander mode’ LED in the middle of the screen is lit, and the ‘Waiting’ LED is Red.
Press once on ‘Reset Configuration’ as shown below.

Then press on the Download button to run the software download into DA9063.

The chip will now be in the ACTIVE state and ready to be used, the current drawn from the battery should be approximately 50 mA. The ‘Download’ LED will go out.

In Power Commander mode (which the device is currently in) DA9063 was waiting for the initial register state to be transmitted over the interface.

In ‘Normal’ (i.e. non Power Commander) mode the device would load all its defaults from OTP and progress through the power up sequence.

The IC can be powered down in various ways: for example via an nSHUTDOWN or nOFF key press. The device can also be powered down via a long press of the nONKEY button (longer than 8 s). After a long nONKEY press DA9063 moves through RESET and waits for a full OTP download, indicated by ‘OTP_Read1’:

After pressing on the Download button, the equivalent of the first OTP read is done and the system progresses to the POWER-DOWN state, which is mapped into the OFF mode.

At this point DA9063 is waiting for a wake up event, for example an nONKEY press. After the key press there is a second software download equivalent to the second OTP read, which is performed by pressing the Download button again. The device then enters ACTIVE mode.

**NOTE**

If you want to remove the different OTP reads and prefer to leave the control of them to the GUI, choose ‘Autostart’ and press the ‘Start Device’ (once red). This will bring you directly into ACTIVE mode without pausing in the intermediate states. However the ability to stop at POWER-DOWN when proceeding from RESET will be lost.
DA9063/63L Evaluation Board

An initial check is to monitor the output of the CORE supply. This should be enabled, and read approximately 1.38 V on a multimeter.

Go to the ‘Bucks A’ tab and locate register BCORE1_CONT. The control BCORE1_EN should be green and showing enabled.

![BCORE1_CONT Register]

If this is not the case, try to synchronise the panel from the IC by pressing the button shown below:

![Panel Configuration Button]

Change the voltage to 1.1 V by clicking on the VB_A field of VBCORE1_A register and observe the result on the voltmeter.

The new configuration file is saved by selecting ‘Settings=>Configuration Mode=>Config Mode starting point=>Current values’ followed by ‘Settings=>Configuration Mode=>Send Page to temp File’.

On the panel there is now an orange LED next to the device selection box. This is a flag to indicate that something has changed from the original configuration. The original configuration has not been changed, and we are now working on a temporary copy of the configuration.

The project with the changes can now be saved.

Select File>Save changes to Project file’ (or Ctrl+S). A dialog box opens to enter a project name. Type Project_XYZ into the box. The extension .ini is not required, it will be added automatically.

The yellow LED goes out and the name of the project is now Project_XYZ.

Further changes can be made in the same way. Project _XYZ can be overwritten with other changes, or you can generate incremental versions for debugging purposes.

A prompt to save any changes will be generated if the software is exited without first saving changes (indicated by the yellow LED).

At this point the changes have not been loaded into the device, only stored in the configuration file. To see the effect of the change, the device can be shut down by pressing the nSHUTDOWN button or a long nONKEY press, as already described above.
The new configuration will be loaded along with the first and the second software downloads, (equivalent to the OTP reads) in the power up sequence.

If you have the ‘Autostart’ selected, a simple press on the ‘Start Device’ button will bring you automatically back to ACTIVE.

The Power Sequencer is viewed by pressing the Power Sequencer button.

For the sake of simplicity this waveform does not represent the complete information. There are other control registers which affect the way regulators and signals are generated by the device, and the effect of these are not all reflected in this waveform view. The intention of this screen is to allow interactive scheduling of regulators in a way that is more intuitive than a simple list of register values.

The toggle switch ‘Labels’ changes between the Alias names and the supply numbers/names.

For example: to change the 3V3 rail (or buckPERI) to be enabled before DDR (or buckMEM).

The 3V3 transition in slot 8 is clicked and dragged to Slot 7.
The DDR transition in slot 7 is clicked and dragged to Slot 8.
Clicking ‘Write Changes and Quit’ will save the changes into the temporary working area.
The Yellow LED is now lit again, indicating a change. The Project_XYZ file can be updated by File>Save Project as before.

The project file Project_XYZ.ini will be located in the directory:

'C:\Dialog Semiconductor\Power Management\Power_Commander_vxx\data'. It is readable using any text editor which allows it to be edited in this form if desired. However, only limited error checking of the file can take place using this procedure, so transcription errors can be difficult to detect (for example: non-existent voltage settings).

Next the device can be changed from user-wake up mode needed in POWER-DOWN to ‘Autoboot’ mode (requiring only power application to wake up).

In the Control tab is located the CONTROL_C register. AUTO_BOOT is enabled by clicking the ‘AUTO_BOOT’ button as shown below:

Selecting ‘Settings=>Configuration=>Config Mode starting point=>Current values’ followed by ‘Send Page to temp file’, ‘Settings=>Configuration=>Exit Config Mode’, and save the project.

Switch off the device by pressing nSHUTDOWN and press the Download button in order to perform the software download equivalent to the first OTP read.

The device now proceeds to the second OTP read immediately without waiting for example for an nONKEY press. The system has started up automatically without intervention from the user.

Note 1 The device performs two reads of the OTP (or download from the PC). The first loads all the registers to take the device into Powerdown mode. The second only sets the LDO and Buck voltages back to their default state. They may have been altered temporarily in the active state.

DA9063 is a very powerful and flexible device, but that brings with it complexity and some logic puzzles. This software will evolve to assist.
6 Modifying the Configuration File

The software is provided with a number of official variant files (DA9063_xxxx.ini), which should be suitable for most designs. Commercially viable customer variants will be considered.

This procedure will describe making a change to one of these files by changing 2 parameters. The variant file to be loaded is ‘DA9063_3B_v02_A325’, but the procedure would be the same for any of the variants.

Load the variant by selecting from the Project select pull down (or select using File=>Open Project File).

The following 2 items will be changed:

1. LDO3 will be associated with signal name ‘VGEN3_2V5’. It will switch on in Slot 8, and have its initial value set to 2.5 V.
2. Set AUTO_BOOT off in register CONTROL_C (R16)
Clicking the ‘LDO3’ button on the configuration panel opens a dialog box shown below. The alias name VGEN3_2V5 can be entered into the text box. When ‘Save’ in the dialog box is pressed the alias name change is written to the temporary working area.

Note that the Amber LED next to the ‘Project select’ box is lit, indicating that there are pending changes that have not been saved.

Next the Power Sequence button is pressed to change the power up slot.
Drag the item labelled VGEN3_2V5 to Slot 8 as shown below.

Press ‘Write Changes and Quit’.
DA9063/63L Evaluation Board

Verify on the ‘Power Sequencer’ tab that LDO3_STEP (in Register ID_4_3) has changed to ‘Slot 8’

Select the tab ‘LDO’s 1-4’

Select menu item Settings=>Configuration Mode=>Config Mode starting point=>Current values.

This is selected to prevent disturbing any changes made since the project load, and the Slot number of LDO3 has already been changed. See the note at the end of the section.

The pages will now all turn grey, to indicate that GUI is in Configuration mode.

Change VLDO3_A value to 2.5 V

Ensure that the settings of LDO1_EN, LDO2_EN, LDO3_EN and LDO4_EN are still disabled. If they are enabled, this is an indication the device has been used (switched on or off) between the initial project load and this step.

Select menu item Settings=>Configuration Mode=>Send Page to temp file.

Next the ‘Controls’ tab is selected.

Disable ‘AUTO_BOOT’ bit in register ‘CONTROL_C’.

Select menu item Settings=>Configuration Mode=>Send Page to temp file.

All the changes have now been done, so select menu item Settings=>Configuration Mode=>Exit Config Mode.

The pages will now revert to their original colours.

The new changes need to be saved to a new project file such as ‘DA9063_myproject_v01_570A’

The tab ‘OTP’ will indicate the automatically generated CRC for the project file. The CRC is located in the box ‘CRC in file’ (current value is 570A)

To allow tracking of project files it is recommended to include the CRC value in the filename. In this example the project filename would be ‘DA9063_myproject_v01_570A’

Whenever the Project file is saved, it is automatically reloaded, which ensures that changes can be checked.

In this case, it can be seen LDO3 now has an alias label of ‘VGEN3_2V5’, and a value of 2.5 V.
The slot number is 8, as shown in the Power Sequence window.

AUTO_BOOT has been set to Disabled.

As a final check, a Text Difference, produced by a text processing tool would highlight only the lines that begin with ‘LDO3_Alias’, ‘R16 =’, ‘R132 =’, ‘R171 =’, and ‘GUID =’.

This completes the procedure.

NOTE
For the selection of Configuration Mode, the starting point choices are ‘Current values’ or ‘Project file values’:

Selecting ‘Current values’ uses the values in the existing registers. These may not be the same as the project file, since the device may have been through a power up cycle, for example. The enable bits for the regulators may now be high, which is not the value that should be in the project file.

‘Project file values’ reloads the project file and sends all register values to the device. Hence, any register changes made before the menu selection was made are lost.

In most cases, the ‘Project file values’ selection is the safest. Use the ‘Current values’ selection only when starting a completely new project from a blank start, or if multiple required changes were made before invoking the selection.
7 Configuration Panel Details

This page is used to select a suitable template file for the processor, allow modifications and store the modified file as a new project name. The aim of the configuration process is to arrive at a set of setup conditions which will be permanently programmed into the production device to allow a start-up configuration which is optimised for the processor and all associated peripheral devices.

This includes definition of GPIO interfaces, LDO and Buck start-up voltages and timing, ADC alarm limits, start-up conditions and such like.

After loading a project, a temporary project file temp.tmp is copied from the project, and all changes are made to this temporary file. The temporary file can then be saved as a new or existing project using the ‘Save...’ menu item.

The supplied template files are read-only so that they are not inadvertently overwritten.

A project file, which is a standard Windows '.ini' file, can be imported into the program by copying it into the directory c:\Dialog Semiconductor\Power Management\Power_Commander\DAxxxx\Data. The file can then be opened inside the program by the menu item File>Open.

The .ini file is editable using Notepad or any other text editor.

If the LED next to the ‘Project Select’ box is amber, it indicates that there has been an unsaved change or changes to the device configuration. Press ‘File>Save changes to Project file’ or ‘Ctrl S’ to save the changes.

7.1 Alias Configuration

Clicking on the text of one of the LDO regulators opens the LDO Alias configuration panel as shown below.

LDO Alias (optional) is an alternative name that the regulator will be known by. This is an aid to visualising the connection of the device to the system. The alias will appear in the Waveform screen also.

Save stores the changes in the project file and sets the appropriate control on the panel.

X exits the panel without making any changes.

The same feature is available for all GPIOs and buck converters, thus enhancing the system overview in the configuration panel.
7.2 Saving Configuration items

A simple method has been provided for entering settings into the configuration file. It is recommended that the menu setting ‘Settings>Read Current Page Registers When Polling’ is turned off during this procedure.

Press the menu item ‘Settings => Configuration Mode=> Config Mode starting point’, then select either ‘Current values’ or ‘Project file values’.

In the former case, the registers on the tabs will remain as they are currently.

In the latter case, the registers on the tabs will change their values to those in the existing configuration file. The choice depends on whether the change is a simple change to an existing file, or starting afresh.

The coloured tabs will then turn grey to indicate that the GUI is in configuration mode. The necessary changes to control values on a tab can then be made and then ‘Settings => Configuration=>Send Page to temp File’ is selected. All controls on this tab will then be copied to the configuration file.

Alternatively, selecting ‘Settings => Configuration Mode=>Send All Pages to temp File’ will result in all controls on all tabs being sent.

If sending one tab at a time when finished select ‘Settings => Configuration Mode=>Exit Config Mode’ to exit Configuration Mode.
8  Power Sequence

Clicking on the Power Sequence button brings up the Sequence Control panel.

This graph shows the relative timing of all the LDOs, Buck regulators and switches, their placement in the slots and the positions of the control markers.

(See datasheet section ‘Power Supply Sequencer’ for details).

Changes to relative positions are achieved by clicking the appropriate edge and dragging it left or right.

The control markers (SYSTEM_END and such like) are changed by dragging the edge of the coloured band. The system markers are shown in the middle of the last slot to indicate that they complete at the end of that slot. Note that it is possible for markers to lie on top of each other.

The Dummy slots are calculated automatically and marked with a ‘D’. Dummy slots are slots where no programmed transition takes place, and whose duration is controlled by the ‘Seq_Dummy’ timing control in the SEQ_TIMER register.

Any LDO or Buck that is not used should have its transition set to Slot 0 or after the MAX_COUNT marker.

Any unused regulators set to Slot 0 will be shown as permanently low. Clicking on any part of the waveform changes this. Dragging the rising edge to slot 0 removes the regulator from the start-up sequence.
Avoid placing too many regulators in the same slot as this can cause large inrush currents.

**Time Scale:**
Switches the labels on the lower X axis between slot numbers and calculated elapsed time.

**Labels:**
Switches the labels on the left hand Y axis between alias names and regulator names.

**SEQ_TIMER:**
This controls the slot duration for occupied slots and dummy slots independently. The effect can be seen when Time Scale is switched to 'Time'.

**Write Changes and Quit:**
Stores the changes in the project file and sets the appropriate control on the panel (Note: changes are not transmitted to the device at this time, only when ‘Start Device’ is executed after powering down the device to the Reset state).

**Cancel and Quit:**
Closes the panel, but does not save the result in the project file.

**X:**
Exits the panel without making any changes

### 8.1 Download

This button is only visible if ‘Settings => Autostart’ is not selected. Its function is to write all the register changes made to the device if Power Commander mode is set, and the device is ready for the download.

Power Commander is selected if the green light is on (provided jumper J28 is inserted). When DA9063 is waiting for a software download a red light on the Download button is illuminated as shown below:

![Power Commander mode](image)

Any download will be made on the currently activated port of the device (HS2 I²C or SPI Mode) overriding any programmed mode until Power Commander mode is exited.

If the ‘Autoboot’ configuration is selected, a second download will be made to place the device in **ACTIVE mode**, otherwise the device will wait in **POWERDOWN mode** for a wakeup event. A second download is then necessary to reach **ACTIVE mode**.
8.2 Menu Items

File> New Project file:
Creates a blank project, not using a template, with all registers set to zero.

File> Open Project file:
Selects a project to open. Right clicking on a filename allows editing, copying pasting and such like. Otherwise this option is the same as selecting a project from the ‘Project Selector’ drop-down. If the file selected is not in the current Data directory, a prompt will allow an ‘import’ function. The file will be copied into the local directory and opened.

File> Save changes to Project file:
Save the current temporary file with a new name, or replace an existing filename.

File> Delete Project file:
Deletes the selected project. This should be used with some care and is included to allow the clean-up of several trial versions.

File> Check Project file:
This verifies that the project configuration file is complete. This includes all registers that the user may not have an initial condition for (‘Don’t care’), and GP_ID registers.

If any registers are listed as missing, the most convenient method to include them is as follows:
1. Close the message popup.
2. Select ‘Change Configuration Register’ control on the white Configuration tab.
4. Select ‘Save and Quit’
5. Select ‘Save changes to Project file’ from File menu.
6. Recheck by selecting ‘File>Check Project file’ again.

File> Exit:
Closes the program. If there are unsaved changes a dialog box is displayed.

Settings> Configuration Mode> Config Mode starting point >Current values:
Enter Configuration mode, retaining all current register contents.

Settings> Configuration Mode> Config Mode starting point>Project file values:
Enter Configuration mode, resetting all current register contents.

Settings> Autostart:
Allow single button startup of the device.

Settings> Binary Indicators:
If ticked changes all indicators from Hex to binary mode.
DA9063/63L Evaluation Board

**Settings> Read Current Page Registers When Polling:**
Reads all registers on the current tab once per second. Controls are updated with results of the read-back (default).

**Settings> Dialog Use> Test Pages:**
Allows viewing of internal test pages (only for Dialog Semiconductor use). A password is required for access.

**Settings> Dialog Use> Ignore NVDDFAULT:**
Allows software to operate if the NVDDFAULT signal is unavailable when using a non-standard PCB. (Only for Dialog Semiconductor use).

**Settings> Dialog Use> Enable High Currents:**
As the socket on the EVB will not support currents greater than 900mA, charger settings greater than this are not available using this EVB. If a soldered device is in use, with a suitably sized inductor, this selection allows access to higher currents. (Only for Dialog Semiconductor use).

**Settings> Reg Names in File:**
If activated, uses register names instead of numbers in text files. See Appendix B.
**Settings>History Log:**

This enables a popup panel which will log all manual and file activity. This panel is extremely useful in capturing operations for later scripting.

This log is interactive. Comments can be added using ‘//’ either as separate lines or inline. Lines can be deleted or modified.

The entire contents can be cleared or saved to a file.

The log also receives the results from Read operations in a text file. See Appendix B.

The History Log window can be resized and repositioned and the font size and bold type can be selected. A timestamp is optional.

**Help>Show Context Help:**

Opens a floating information panel which updates with information on each control under the mouse cursor. This should be left enabled by default to receive information and comments on all registers.

**Help>User Guide:**

Opens a PDF copy of this document (Note: a suitable PDF reader must be installed).

**Help>About:** Displays version information and contact details.
8.3 Status and Controls

Device Status information indicates the current mode of the device. For a detailed description of the operating modes of DA9063 please refer to the Datasheet.

**Start Device:**

If the ‘Start Device’ text in the button is red, DA9063 can be started by pressing the button. The button initialises the device (by pulsing ONKEY low, with J31 in its rightmost position) and automatically downloads the data.

If ‘Settings => Autostart’ is selected DA9063 will be automatically brought to ACTIVE mode. Otherwise just the next software download will be processed. In the latter case the Start Device button may need to be pressed more than once.

Device status, ChipID , IRQ status and RTC are read at 1second intervals.

**Polling Enabled:**

If disabled, polled read backs from DA9063 (for example IRQ status) are suppressed. This is used to force the communications bus to be silent.

If polling is set to ‘Automatic’, the program will only poll the device while the application is the topmost window. If obscured by another program or window, polling will be disabled.

**LED:**

This LED is green when the device is active, otherwise it is red.

**IRQ:**

This is an indicator of interrupt status, visible from all panels. Clicking this LED clears the interrupt events.
Read Chip ID:
If a device is active, clicking this button will read the device ID. The panel will be updated with the device information. When a device is inactive, this information is not correct and clicking ‘Read Chip ID’ will not function.

Stop Program:
This terminates the program. If there are unsaved changes a dialog box is displayed.

Load:
Loads previously saved text files.

Save:
Save current panel state to text file. Selecting ‘Register Dump’ option saves current register values to the text file. See Appendix B.

Note the difference between ‘Save’ and ‘Register Dump’. ‘Save’ dumps the contents of all panel controls to the file (a save state operation), while ‘Register Dump’ saves the device contents (including status registers) into a file.

Interface:
Selects between USB I^2C control, offline mode and SPI. Switching to offline and then back to USB reinitialises the USB interface.

USB OK?:
This LED indicates that the USB is OK and communicating.
SDA low:
This LED indicates if the SDA line is stuck low.

No Ack:
This LED indicates no acknowledgement has been received from the I²C bus when one was expected.

Slave Address:
Set slave address of the device. This affects all I²C communications. (See also register INTERFACE). Note that this is an 8bit value.

Send:
Send a single byte of data to I²C device using Slave Address, Register Address and Data to Send.

Read:
Read a single byte of data from I²C device using Slave Address and Register Address.

Find:
Find a control matching a full or partial register name, a control bit name, a register number (for example R23 or 17h). Pressing 'Find' repetitively steps through all matching items.
Synchronise Panel from Device:
Reads all the register contents of the device and updates the panel to match.

Synchronise Device from Panel:
Writes all the device registers to match the panel. (Refresh operation).

Reload Configuration:
Resets registers to values specified in configuration file.

Clear all readback indicators:
Sets all read-back indicators to 0.

Read All Registers:
Read all registers, comparing with the panel controls.
8.4 Event Status Page

This page indicates the status of the device, wakeup and interrupt events and provides the ability to mask events from causing an interrupt.

Note that masking an interrupt does not prevent the event from being flagged in the event register. It is assumed that the application software will gate events with the mask register.

Interrupt indicator:

An unlit green LED indicates that no interrupts have been raised. When the LED indicator is red, one or more interrupts have been raised. This indicator is not active if polling is disabled.

Pressing ‘Clear Interrupt’ writes all 1’s to the event registers to clear the interrupts.

If the ‘Auto clear Events’ control is set, this is done automatically. An interrupt being raised will result in a very short red LED pulse, but the system will be ready for the next interrupt without manual intervention.

If the ‘Repeated read while interrupted’ control is set, the software will read event and status registers repeatedly while the Interrupt indicator is active.

In the picture below ‘R6 = 006h’ is the register number and hex address of the event register. IRQ_MASK_A is the hex equivalent of the mask register bit settings. ‘R10 = 00Ah’ is the register number and hex address of the IRQ_MASK_A register. The bit names are the mask and event register bits.

If an event has been set it can be reset by clicking the respective event bit.

Read back of mask and event register can be set to be shown as hex or binary using ‘Settings>Binary Indicators’ menu.
8.5 Control Pages


Each register cluster comprises a control with a mixture of Boolean toggle buttons, multi-value ring controls, or slide controls; a hex indicator showing the total equivalent value and a read-back indicator showing the current contents of the register. The read-back indicator is labelled with the register number in both decimal and hex.

Read-back indicators can be switched individually by clicking on the ‘x’ to decimal, octal, hex or binary, or they can all be changed at once between Hex and Binary by the View>Binary Indicators menu item.

Changing a register control immediately sends the value to the selected register, and reads the value back again, comparing the result with the hex indicator. Note that all bits of the register are sent at once. Therefore this does not allow changing multiple bits simultaneously.

If the read-back indicator is red, it indicates that the current value does not match the panel. This might be because the value has not been downloaded yet (for project selection), or because the supply has been interrupted.
8.6 IO Controls

If the jumpers on J10 are fitted, the logic state of GPIO0 through GPIO13 can be set from the front panel. It is assumed that the corresponding GPIO is configured as a logic input; the software does not control this.

Each IO has two buttons, a High/Low logic level control, and an Isolate/Connect control. In Isolate mode, the High/Low state is not passed to the device.
Appendix A - Troubleshooting

This section is an aid to resolving problems.

A.1  Software Issues

The USB device should automatically install without difficulty. Make sure that the installation finds and uses the driver contained on the supplied media.

If the program is started before the USB Interface board is plugged in, the program will default to offline mode. This can be useful to familiarise oneself with the software in an environment without the hardware attached. If the board is subsequently attached, change the Interface control to 'SAM3U I2C' or 'SAM3U SPI'.

The software can have unpredictable effects if used in conjunction with a USB hub. It is recommended that a direct connection is made between PC and the USB interface board.

The software is optimised for a display screen size of 1024 x 768 pixels or greater, with font size set to Normal (96dpi).

There have been reported issues of unpredictable display effects when large fonts (120 dpi) are used. This can be changed by right-clicking on the desktop, select Properties. Select the Settings tab, select Advanced, then select Normal size from the drop-down box.

If communications are apparently lost, first press the ‘Start Device’ button. This attempts to make the device go to ACTIVE mode.

Also switching the 'Interface' to Offline, then back to the desired interface can reinitialise the USB interface. As a last resort, try unplugging and then reconnecting the USB cable. The software will detect this and reinitialise.

NOTE

The cleanest way to terminate operation of the EVB is to first switch the GUI 'Interface' to Offline, then unplug the USB cable and finally switch off the external supply. Unplugging the USB cable without having first turned the 'Interface' to Offline, may result in error messages which can be resolved only by closing and re-initiating the software.

![SAM3U Issue, Restart dialog box](image.png)
A.2 Hardware Issues

Most hardware problems can be traced to incorrect jumper positions.

Check carefully all jumper positions comparing them with the default positions shown in Figure 3. Use the jumper table details and the board schematic as a guide to the jumper functions and locations.

Many problems can be traced to the position of the Power Commander switch. This should be in the left hand position for Power Commander mode. Also check the position of jumpers J33, J35, J34 (nSHUTDOWN, nONKEY, nOFF jumpers) and the related pull up supply.

Take particular care to ensure the power supply configuration is correct.

Links J19, J22, J26 can cause some confusion - the intention of these links is to control the 3.3 V / 1.8 V regulator generated by the USB.

It is usually preferable that the USB is deactivated if the device supply is missing. This will mimic the target system operation in which the host processor has no power if the PMIC has no supply. It also avoids unintended current flow between a USB port output and an unpowered GPIO input.
Appendix B – Register Text File

The software includes the ability to save and load a text file containing hex codes representing the register addresses and data. This file is principally used to verify or test a customer’s own driver details.

Note that at the end of the start-up process, initiated by pressing ‘Start device’, a file ‘Host_configuration.txt’ is loaded and run to emulate the host processor writing immediately to the device.

If the option ‘Settings>Reg names in file’ is set from the menu, register names, rather than numbers are used in the file, and the slave address is replaced by the word ‘WRITE’. This is generally preferable and more readable. Names are defined in the file Registers_DA9063.h

Hex codes for slave address and register address are still accepted on reading in the file.

B.1 I2C Register Text File Format

The following format is used for both read and write in the text file.

- Numbers apart from time delays are expressed in Hex, separated by tabs. The use of ‘0x’ in front of the hex value is optional
- The first parameter is either:
  - the device slave address in 8-bit format or
  - a token:
    - ‘WRITE’ or ‘PMIC’ will write to the PMIC device at the currently selected slave address (I2C mode only)
    - ‘READ’ will read from the PMIC device the value of the selected register
    - ‘PORT’ will set the selected digital control line to the specified value (1 or 0)
    - ‘PORTREAD’ will read the value of the specified digital control line
    - ‘PORTDIR’ will set the direction of the digital control line to an input if the value is 0, or an output if set to 1.
    - ‘DELAY’ or ‘WAIT’ will implement a specified time delay of up to 65535 milliseconds. The delay time is specified in decimal, or hex if preceded by ‘0x’.
    - ‘ITERATE’ will cause the whole script to be repeated the specified number of times.
- The second parameter is the register address as a name or hex value.
- The third parameter is the data.
- Comments (i.e. lines beginning with ‘//’) are permitted in the file.
- Inline comments (i.e. ‘//comment’) are permitted.
- The data will be processed in the order written, and written directly to the specified device. The screen controls will be updated once commands in the file have been completed.
- The use of the slave address in the file allows any device attached to the I2C bus to be controlled.
- The token PORT will allow control over the GPIOs which are configured as inputs. The second parameter is the port name, either GPIOx or SYSEN and such like. Names are defined in the file Hardware_DA9063.h. The third parameter is 0 or 1.
- For read operations, the result of the read is passed to the history log window.
Example file contents:

```plaintext
// Write to PMIC in 3 ways
PMIC LDO10 0x61
WRITE LDO9 0x62
0xB0 0x39 0x61

// Read PMIC starting at LDO1
// for next 10 registers
// Result is visible in Datalog window
READ LDO1 10

// Set port GPIO8 or SYS_EN to 1
PORT GPIO8 1
// Set port GPIO9 or PWR_EN to 1
PORT GPIO9 0

// Wait 255ms
DELAY 255
WAIT 0xFF

// Read ports GPIO8 and GPIO9
// Result is visible in Datalog window
PORTREAD GPIO8
PORTREAD GPIO9

// finish
```

Alternative form:

```plaintext
// Register Dump
// Slave Register Data
0xB0 0x01 0x00
0xB0 0x02 0x01
0xB0 0x03 0x02
0xB0 0x04 0x02
0xB0 0x05 0x04
0xB0 0x06 0x05
0xB0 0x07 0x06
0xB0 0x08 0x07
0xB0 0x09 0x08
```

The results in the History Log file are shown below.
The data returned from READ operations are in brackets following the command.
READ LDO1 10 [4C 18 2D 2D 26 18
0C 5A 62 61 00 00 95 6B D3 8A]

// FOR NEXT 10 REGISTERS
// RESULT IS VISIBLE IN DATALOG WINDOW

//SET PORT G0108 OR SYS_EN TO 1
PORT G0108 1
//SET PORT G0108 OR SYS_EN TO
DA9063/63L Evaluation Board

Appendix C - The OTP programmed sequence

Along with the motherboard and the daughter board, the DA9063 Evaluation Kit includes samples of OTP programmed devices. These devices can be used in Power Commander mode, which allows them to be configured as described in the previous sections. However with the TP switch in the right hand position (TP pin grounded) these devices can be operated normally without Power Commander mode.

The power up sequence of an OTP programmed device shipped in the DA9063 Evaluation Kit might be similar to the following example:

The above oscilloscope plot is equivalent to viewing the sequence using the GUI Sequence Control panel (see below). If a different power up sequence is required, the sequence can be modified using the GUI and programmed into a blank device.

Please contact your local Dialog Applications support representative for guidance with programming blank devices.
Appendix D - Known Issues of DA9063

Please refer to the official errata document (if existent).
Appendix E - Evaluation Board Features

E.1  Motherboard USB Interface

The USB Interface U1 is used mainly for two purposes:

1. As a source of I²C and SPI control signals.
2. To provide the discrete signals for the GPIOs

The USB device is powered via the USB bus cable via a fixed 3.3 V regulator.

The jumpers J1 and J2 are used to select between I²C and SPI communication to DA9063. This has to be configured together with the IC_TYPE field of register CONFIG_A.
All of the Control and IO signals from the DA9063 appear on the headers pins shown above. These are the most useful monitor points for debug purposes.

If required, a suitable connector can bring these signals to the system board for integrated development. If used in this way, the other links which also control these pins should be removed to avoid logic or voltage clashes.
The arrangement of the jumper links to the GPIO pins allows for a very flexible use of these resources. The jumpers may be inserted in J10 for USB control and monitor. They can be placed in J9 in the left hand location, connecting to VDD_IO via 100 kΩ pull up resistor, or in the right hand location, connecting to ground via 100 kΩ pull down resistor, or left open for external connections. This is shown in the diagram below.
E.3 Voltage Outputs (motherboard)

The LDOs and Buck regulator outputs are accessible on the pairs of terminal pins shown above. They are arranged in pairs to allow meaningful measurements under load conditions. Each pin is connected separately to the regulator output, to a point as close as possible to the device pin.

If required, a suitable connector can bring these signals to the system board for integrated development.

The inner connections (for example ‘VLDO1’) are routed with wide PCB traces, while the outer connections (for example ‘VLDO1_S’) are routed with narrow PCB traces. The outer connections are intended as Kelvin sense points, to allow measurement of the regulator outputs without the effects of PCB resistance.

However, these connections are not ideal as the plug that the daughter board is mounted on adds some parasitic resistances to each output pin, producing a small error when under load. For accurate performance measurements under load it is necessary to make direct connections on the daughter board.
E.4 VDDIO Selection

This group of links allows the selection of the VDDIO voltage rail. This can be used for example as a GPIO pull up.

VDDIO can be chosen between VDDIO1 and VDDIO2, each generated either from VBUCKIO or from the output of a regulator supplied directly from the 5 V USB.

Jumper J17 allows selection between the 3.3 V and 1.8 V (default) regulators.

Consideration should be given that a VDDIO voltage may cause back powering of DA9063 from the VDDIO rail. In particular, if 3.3 V is used without the main VSYS supply, this may keep the digital core of DA9063 powered, thereby preventing a reset of the logic: this may lead to undesired operating modes.

The VDDIO selection is shown in the diagram below.
The ‘TP select’ switch selects between normal and PC mode/OTP programming.

If configured in the right hand position, the TP pin is grounded via a 10 kΩ pull down resistor, thereby selecting normal mode operation, with the register settings loaded from the programmed OTP.

If configured on the left hand position, the TP pin is connected to 5 V thereby activating PC Mode, with the register settings loaded from a file through the software interface.

Otherwise the TP pin can be left in the middle position, thus allowing the connection to an external 8.7 V supply which is used to enable OTP programming of the device.
E.6 Voltage Outputs (daughter board)

The left hand side of J19 allows the output voltage of the LDOs to be directly sensed on the daughter board. The right hand side of J19 is intended for higher current and direct connection of output load for each LDO.
J20 and J21 of the daughter board allow for monitoring the output voltage and currents for each Buck regulator. The outer pins are intended for voltage sensing and the inner pins are designed for current handling.
Appendix F - Hardware Links Description (motherboard)

Table 1: Hardware links description - motherboard

<table>
<thead>
<tr>
<th>Link</th>
<th>Position 1 (Right/Up)</th>
<th>Position 2 - where applicable (Left/Down)</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>J1</td>
<td>SK to ATSAM3U SPI_MCLK</td>
<td>SK to ATSAM3U SCL</td>
<td>Selects between SPI and I²C for DA9063’s 4-WIRE interface (Note 1)</td>
</tr>
<tr>
<td>J2</td>
<td>SI to ATSAM3U SPI_MOSI</td>
<td>SI to ATSAM3U SDA</td>
<td>Selects between SPI and I²C for DA9063’s 4-WIRE interface</td>
</tr>
<tr>
<td>J7</td>
<td>CHG_WAKE enabled</td>
<td></td>
<td>Enables the use of CHG_WAKE input 4 mm connector</td>
</tr>
<tr>
<td>J8</td>
<td>3.3V to ATSAM3U ERASE pin</td>
<td></td>
<td>ATSAM3U re-programming</td>
</tr>
<tr>
<td>J9</td>
<td>To ground</td>
<td>To VDDIO (Note 2)</td>
<td>Connects GPIOs and GPFB2, GPFB3 to fixed voltage via 100 kΩ pull up/down resistor</td>
</tr>
<tr>
<td>J10</td>
<td>To USB</td>
<td></td>
<td>Controls GPIOs and GPFB2, GPFB3 from USB device</td>
</tr>
<tr>
<td>J11</td>
<td>Sense</td>
<td></td>
<td>Sense point for all GPIOs and I/O ports</td>
</tr>
<tr>
<td>J12</td>
<td>LDOs and Sense</td>
<td></td>
<td>Connection to LDO outputs and sense points</td>
</tr>
<tr>
<td>J13</td>
<td>To daughter-board</td>
<td></td>
<td>Connection to daughter-board</td>
</tr>
<tr>
<td>J16</td>
<td>To VDDIO2</td>
<td>To VDDIO_OUT</td>
<td>Connection of VDDIO_USB used by ATSAM3U</td>
</tr>
<tr>
<td>J17</td>
<td>1.8V</td>
<td></td>
<td>Selection of VDDIO_OUT voltage: Open =&gt; 3.3 V, Short =&gt; 1.8 V</td>
</tr>
<tr>
<td>J18</td>
<td>To USB</td>
<td></td>
<td>Signals nIRQ to USB device</td>
</tr>
<tr>
<td>J19</td>
<td>To VBUCKIO</td>
<td>To VDDIO_OUT</td>
<td>Connection of VDDIO1</td>
</tr>
<tr>
<td>J21</td>
<td>To USB</td>
<td></td>
<td>Signals nRESET to USB device</td>
</tr>
<tr>
<td>J22</td>
<td>VDDIO1</td>
<td>VDDIO2</td>
<td>Selection of VDDIO voltage rail</td>
</tr>
<tr>
<td>J25</td>
<td>ACTIVE LED</td>
<td></td>
<td>Enables LED indicator for ACTIVE mode</td>
</tr>
<tr>
<td>J26</td>
<td>To VBUCKIO</td>
<td>To VDDIO_OUT</td>
<td>Connection of VDDIO2</td>
</tr>
<tr>
<td>J28</td>
<td>To USB</td>
<td></td>
<td>Signals TP to USB device</td>
</tr>
<tr>
<td>J29</td>
<td>To USB</td>
<td></td>
<td>Signals nSHUTDOWN to USB device</td>
</tr>
<tr>
<td>J30</td>
<td>To USB</td>
<td></td>
<td>Signals nOFF to USB device</td>
</tr>
<tr>
<td>J31</td>
<td>To USB</td>
<td></td>
<td>Signals nONKEY to USB device</td>
</tr>
<tr>
<td>J32</td>
<td>To 3.3 V</td>
<td></td>
<td>Controls the boost converter U4: Open =&gt; off, so the output of the boost is approximately 5 V, Short =&gt; 7.7 V</td>
</tr>
<tr>
<td>J33</td>
<td>To VDDIO2</td>
<td></td>
<td>Connects nSHUTDOWN to VDDIO2 via 100 kΩ pull-up</td>
</tr>
</tbody>
</table>
**DA9063/63L Evaluation Board**

<table>
<thead>
<tr>
<th>Link</th>
<th>Position 1 (Right/Up)</th>
<th>Position 2 - where applicable (Left/Down)</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>J34</td>
<td>To VDDIO2</td>
<td></td>
<td>Connects nOFF to VDDIO2 via 100 kΩ pull-up</td>
</tr>
<tr>
<td>J35</td>
<td>To VDDIO2</td>
<td></td>
<td>Connects nONKEY to VSYS via 100 kΩ pull-up</td>
</tr>
</tbody>
</table>
| S1   | Normal mode          | PC mode/Program mode | TP select:  
Right => the TP pin is grounded via 10 kΩ pull down.  
Left => the TP pin is connected to the boost converter output |

**Note 1**  Additional register configuration of DA9063 is needed  

**Note 2**  See also J22, J19, J26 for VDDIO generation between VDDIO_OUT and VBUCKIO and J17 for VDDIO_OUT selection (3.3V or 1.8V supplied by USB)

**Figure 3** shows the default locations of all the jumper links.

![Default link locations - motherboard](image)

In particular note that SYS_EN/GPIO_8 has a jumper connecting it to ground via a 100 kΩ pull down resistor in order to define the level of the port (mapped into CORE_PWRREQ) before the host processor has actively driven it.

The jumper connecting GPIO_12 and GPIO_13 to ground will avoid undesired events and related wake ups, as the ports are configured for input active high operation.

A wired connection from CHG_WAKE to ground may be needed if CHG_WAKE is not used in the application as a floating level may cause wake up events that may unintentionally cause DA9063 to move into the ACTIVE state.
Table 2: Hardware links description - daughter board

<table>
<thead>
<tr>
<th>Link</th>
<th>Position 1 (Right/Up)</th>
<th>Position 2 - where applicable (Left/Down)</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>J1</td>
<td>NRSET</td>
<td>VDDIO2</td>
<td>Connects nRESET via 100 kΩ pull up resistor to VDDIO2</td>
</tr>
<tr>
<td>J2</td>
<td></td>
<td></td>
<td>GND</td>
</tr>
<tr>
<td>J3</td>
<td>To VDDIO2</td>
<td></td>
<td>Connects nIRQ via 100 kΩ pull up resistor to VDDIO2</td>
</tr>
<tr>
<td>J4</td>
<td>Sense</td>
<td></td>
<td>Connects VBUCKPRO to VDDQ/GP12</td>
</tr>
<tr>
<td>J5</td>
<td></td>
<td></td>
<td>BUCKPRO</td>
</tr>
<tr>
<td>J6</td>
<td>VDDQ/EGP12</td>
<td>VTTR/CMP1V2</td>
<td>VLNREF, VREF, IREF</td>
</tr>
<tr>
<td>J7</td>
<td></td>
<td></td>
<td>J8</td>
</tr>
<tr>
<td>J8</td>
<td>VCP</td>
<td>32K_OUT</td>
<td>J9</td>
</tr>
<tr>
<td>J9</td>
<td>GND</td>
<td>OUT</td>
<td>J12</td>
</tr>
<tr>
<td>J12</td>
<td>GND</td>
<td>OUT</td>
<td>J13</td>
</tr>
<tr>
<td>J13</td>
<td>GND</td>
<td>OUT</td>
<td>J14</td>
</tr>
<tr>
<td>J14</td>
<td>GND</td>
<td>OUT</td>
<td>J15</td>
</tr>
<tr>
<td>J15</td>
<td>To BT1</td>
<td>VBBAT</td>
<td>J16</td>
</tr>
<tr>
<td>J16</td>
<td>GND</td>
<td>PERISWS/GPIO6</td>
<td>J17</td>
</tr>
<tr>
<td>J17</td>
<td>GND</td>
<td>GND</td>
<td>J18</td>
</tr>
<tr>
<td>J18</td>
<td>To VSYS</td>
<td></td>
<td>J19</td>
</tr>
<tr>
<td>J19</td>
<td>To VSYS</td>
<td></td>
<td>J20</td>
</tr>
<tr>
<td>J20</td>
<td></td>
<td></td>
<td>J21</td>
</tr>
<tr>
<td>J21</td>
<td></td>
<td></td>
<td>J22</td>
</tr>
<tr>
<td>J22</td>
<td>GND</td>
<td>OUT</td>
<td></td>
</tr>
</tbody>
</table>

Connects VBUCKCORE2
Figure 4 shows the default locations of all the jumper links.

Figure 4: Default link locations - daughter board

Revision history

<table>
<thead>
<tr>
<th>Revision</th>
<th>Date</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.0</td>
<td>05-Mar-2013</td>
<td>Initial version.</td>
</tr>
<tr>
<td>2.0</td>
<td>15-Oct-2015</td>
<td>Update to new corporate template, correction of typographical errors</td>
</tr>
<tr>
<td>2.1</td>
<td>18-May-2017</td>
<td>Added note about the DA9063L</td>
</tr>
</tbody>
</table>
Status definitions

<table>
<thead>
<tr>
<th>Status</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>DRAFT</td>
<td>The content of this document is under review and subject to formal approval, which may result in modifications or additions.</td>
</tr>
<tr>
<td>APPROVED or unmarked</td>
<td>The content of this document has been approved for publication.</td>
</tr>
</tbody>
</table>

Disclaimer

Information in this document is believed to be accurate and reliable. However, Dialog Semiconductor does not give any representations or warranties, expressed or implied, as to the accuracy or completeness of such information. Dialog Semiconductor furthermore takes no responsibility whatsoever for the content in this document if provided by any information source outside of Dialog Semiconductor.

Dialog Semiconductor reserves the right to change without notice the information published in this document, including without limitation the specification and the design of the related semiconductor products, software and applications.

Applications, software, and semiconductor products described in this document are for illustrative purposes only. Dialog Semiconductor makes no representation or warranty that such applications, software and semiconductor products will be suitable for the specified use without further testing or modification. Unless otherwise agreed in writing, such testing or modification is the sole responsibility of the customer and Dialog Semiconductor excludes all liability in this respect.

Customer notes that nothing in this document may be construed as a license for customer to use the Dialog Semiconductor products, software and applications referred to in this document. Such license must be separately sought by customer with Dialog Semiconductor.

All use of Dialog Semiconductor products, software and applications referred to in this document are subject to Dialog Semiconductor’s Standard Terms and Conditions of Sale, unless otherwise stated.

© Dialog Semiconductor. All rights reserved.

RoHS Compliance

Dialog Semiconductor complies to European Directive 2001/95/EC and from 2 January 2013 onwards to European Directive 2011/65/EU concerning Restriction of Hazardous Substances (RoHS/RoHS2). Dialog Semiconductor’s statement on RoHS can be found on the customer portal https://support.diasemi.com/. RoHS certificates from our suppliers are available on request.

Contacting Dialog Semiconductor

United Kingdom (Headquarters)
Dialog Semiconductor (UK) LTD
Phone: +44 1793 757700

Germany
Dialog Semiconductor GmbH
Phone: +49 7021 805-0

The Netherlands
Dialog Semiconductor B.V.
Phone: +31 73 640 8822

Email: enquiry@diasemi.com
Web site: www.dialog-semiconductor.com

North America
Dialog Semiconductor Inc.
Phone: +1 408 845 8500

Japan
Dialog Semiconductor K. K.
Phone: +81 3 5425 4567

Taiwan
Dialog Semiconductor Taiwan
Phone: +886 281 786 222

Singapore
Dialog Semiconductor Singapore
Phone: +65 64 8499 29

Hong Kong
Dialog Semiconductor Hong Kong
Phone: +852 3769 5200

Korea
Dialog Semiconductor Korea
Phone: +82 2 3469 8200

China (Shenzhen)
Dialog Semiconductor China
Phone: +86 755 2981 3669

China (Shanghai)
Dialog Semiconductor China
Phone: +86 21 5424 9058